Your PHP installation appears to be missing the MySQL extension which is required by WordPress.

If your website is showing the following errorĀ "Your PHP installation appears to be missing the MySQL extension which is required by WordPress." To fix this error

  1. Login to cPanel
  2. Click "Select PHP Version" under the SOFTWARE Section
  3. Change the PHP Version from 5.6 to 7.3
  4. Click "Set As Current" Button

This should resolve the issue. Open your website in a new window.

  • MySQL extension, WordPress
  • 0 Users Found This Useful
Was this answer helpful?

Related Articles

How to enable PHP modules using PHP Selector | extensions

Many PHP Scripts like Magento, OSCommerce etc. requies specific PHP versions and modules to be...

Fixing PHP Website

Issue: A file called "download" starts downloading when opening a PHP website, instead of showing...